Ir para conteúdo


Foto

Problemas na formatação de respostas


  • Please log in to reply
4 respostas neste tópico

Sondagem: Problemas na formatação de respostas (3 membros votaram)

Reproduzem o problema de formatação nos vossos computadores?

  1. Sim (1 votos [33.33%])

    Percentagem de votos: 33.33%

  2. Não (2 votos [66.67%])

    Percentagem de votos: 66.67%

Votar Visitantes não podem votar

#1 TFP

  • Membro Graduado

  • PipPipPipPipPip
  • 1881 posts
  • Rede: MEO

Postado 03 Novembro 2011 - 20:24

Estou com problemas a escrever respostas no fórum. Quando lhe dá na cabeça, o fórum resolve aumentar o espaçamento entre linhas para duas ou 3 vezes o que está predefinido sem que eu faça nada para isso... E às vezes aumenta-me ou reduz-me a fonte para um nível acima ou abaixo. Verifico o problema:

» a escrever, em Firefox 4, Chrome 15.0.874.106 m, Internet Explorer 8;
» a ler, em Firefox 4, 5, 7, Chrome 15.0.874.106 m, Internet Explorer 8 e 9, Opera 11.10.

Pode ocorrer em mais browsers, mas para já testei nestes.

Vejam então essa situação, por favor ;)

Editado por TFP, 03 Novembro 2011 - 20:26.

Tiago Pereira | Feedback (+6 -0) | Em Administração Pública no ISCSP | Youtube | Novos Parodiantes | Facebook

 


#2 Kill Me

  • Administrador

  • 7270 posts
  • Localidade:S. M. Feira
  • Telemóvel: Xiaomi Redmi 5 Plus
  • Rede: NOS

Postado 03 Novembro 2011 - 20:33

Hmm, não era suposto acontecer, excepto se fizer "Copiar, Colar", já que esta nova versão do fórum também copia não só texto, mas também formatação do mesmo, não sei se será o caso...

cumps

#3 TFP

  • Membro Graduado

  • PipPipPipPipPip
  • 1881 posts
  • Rede: MEO

Postado 03 Novembro 2011 - 22:28

No tópico dos Tarifários Descontinuados da Optimus, realmente altera a formatação, mas deixa-a diferente do sítio de origem...

Ainda depois de ter publicado a review ao Vodafone 235, o texto mostra diferenças de formatação no Portal e está normalíssimo no tópico em questão. Não percebo... :s

Tiago Pereira | Feedback (+6 -0) | Em Administração Pública no ISCSP | Youtube | Novos Parodiantes | Facebook

 


#4 Kill Me

  • Administrador

  • 7270 posts
  • Localidade:S. M. Feira
  • Telemóvel: Xiaomi Redmi 5 Plus
  • Rede: NOS

Postado 04 Novembro 2011 - 11:21

Por exemplo no tópico da review ao 225, mecheste no tamanho do corpo do texto?

É que eu fiz editar e reparei que nas partes onde o texto aparecia ligeiramente mais pequeno no portal, tinha o tamanho pré-definido e nos restantes tinha tamanho 14, alterando isso, já ficou a mostrar correctamente...


Outra coisa que podes fazer, é alternar o modo de edição para o modo simples (mas aqui para formatar necessitavas de usar bbcode manual), ou no modo avançado utilizar a ferramenta de remover formatação, poderá resolver o problema...

Imagem Postada

Cumps

#5 TFP

  • Membro Graduado

  • PipPipPipPipPip
  • 1881 posts
  • Rede: MEO

Postado 07 Novembro 2011 - 11:52

Só mexo no tamanho do corpo de texto on-the-fly, ou seja, é à medida que vou escrevendo. As duas únicas mexidas que faço no texto são meter os pontos principais a 18 pontos e o texto em si a 12/14 pontos. E ele fica assim.

Isto não me está a acontecer, confirmo agora, com Firefox 5.

Outra solução será eventualmente usar o tal modo simples. O modo de remover formatação não funciona, pelo menos no meu caso...

Obrigado pelas dicas :)

Tiago Pereira | Feedback (+6 -0) | Em Administração Pública no ISCSP | Youtube | Novos Parodiantes | Facebook

 





1 usuário(s) está(ão) lendo este tópico

0 membro(s), 1 visitante(s) e 0 membros anônimo(s)